Gateway Server Failover in Seattle Cluster
Incident Report for Bigleaf Networks
Resolved
One of the servers in our Seattle Gateway Cluster experienced a software issue, and all clients failed over to redundant Gateway Servers in other clusters. We resolved the issue and all clients have failed back at this time.
Posted over 1 year ago. Jan 09, 2018 - 18:32 PST
Investigating
A server in our Seattle gateway cluster has gone offline. Any sites routing through that server have failed over to alternate gateway clusters. We are working to ID the root cause and resolve it. Customer traffic should not be affected, other than slightly increased latency.
Posted over 1 year ago. Jan 09, 2018 - 17:53 PST