Gateway Cluster Issue - Dallas
Incident Report for Bigleaf Networks
Resolved
This issue has now been resolved. Some customers connected to our Dallas Gateway Cluster may have experienced a short loss of alarm data during the event and two events of packet loss of up to 10 seconds.
Posted 27 days ago. Mar 27, 2019 - 12:48 PDT
Identified
A server in our Dallas gateway cluster has gone offline. Any sites routing through that server have failed over to alternate gateway clusters. We are working to identify and resolve the root cause of the failure. Customer traffic should not be affected, other than slightly increased latency. We will provide an update within the next hour.
Posted 27 days ago. Mar 27, 2019 - 12:44 PDT
This incident affected: Gateway Cluster: Dallas, TX.