Packet loss on an upstream provider circuit in Los Angeles
Incident Report for Bigleaf Networks
Resolved
The affected upstream provider's circuit has been stable for several hours and no further issues are expected, so we've re-incorporated it into our routing.
Posted Feb 16, 2017 - 13:39 PST
Monitoring
We have detected and mitigated packet loss on a circuit from one of our redundant upstream providers in our Los Angeles POP. Some customers may have seen a brief burst of packet loss around 10:19AM, but we routed around the affected upstream circuit and no ongoing impact is expected.
Posted Feb 16, 2017 - 10:23 PST