Potential false site alarms
Incident Report for Bigleaf Networks
Resolved
We have confirmed all degradation of our alerting systems has been resolved at this time and there should be no further false alarms.
Posted about 1 year ago. Jan 31, 2018 - 17:54 PST
Identified
A routine maintenance procedure in our alerting system has caused some service degradation and as a result some sites may see false site alarms. This is not impacting actual customer traffic only administrative alerts.
Posted about 1 year ago. Jan 31, 2018 - 16:47 PST