Degradation on node in Seattle Gateway Cluster
Incident Report for Bigleaf Networks
Resolved
A software condition on one of our cluster servers led to reduced speeds and circuit alarms for a subset of customers connecting to our Seattle datacenter. Our systems eventually corrected the issue on their own. At this point the situation has stabilized and does not appear to be at risk or reoccurring.

We are continuing to monitor the affected system closely and are investigating the root cause so we can prevent an reoccurrence in the future.
Posted over 1 year ago. Jan 19, 2018 - 10:30 PST
Investigating
We are investigating degradation on a node in our Seattle Gateway Cluster affecting a subset of customers connecting to that cluster. We will post updates as we have more information.
Posted over 1 year ago. Jan 19, 2018 - 10:12 PST