False site down alarms
Incident Report for Bigleaf Networks
Resolved
The issue has been resolved.
Posted Nov 08, 2019 - 23:38 PST
Monitoring
Tonight between 10:45pm and 11:00pm Pacific time our circuit monitoring system created false site down alarms. A metrics system inadvertently restarted, and we're investigating the cause of it. The graph data and alerts received during that time can also be disregarded.

We apologize for any issues that these false alarms caused for you. The issue is now resolved, and we're working with our development and operations teams to reduce the chance of a similar event happening in the future.
Posted Nov 08, 2019 - 23:10 PST
This incident affected: Web App Dashboard.