False site down alerts
Incident Report for Bigleaf Networks
Resolved
The root cause of the false alerts was a scaling issue due to increased load on our monitoring infrastructure from network growth. As mentioned, we have mitigated the effects for the time being, and as such consider this event resolved.

However, we are also in the process of implementing longer-term changes to better accommodate further growth and increase the robustness of our backend systems. Some of that work will cause a short impact to our monitoring services (customer traffic will be unaffected), and we will be scheduling a maintenance window in the near future for the rollout of those changes.

As always, please don't hesitate to reach out to our support team if you have any questions.
Posted about 1 year ago. Mar 05, 2018 - 17:31 PST
Monitoring
We have identified a resource constraint within our monitoring system and have implemented a workaround to restore proper behavior. We are continuing to monitor this situation closely, but at this time it looks as though all false alerts have been resolved. If the situation changes we will provide an update.

If you have any questions or concerns about alerts please reach out to our support team for assistance.
Posted about 1 year ago. Mar 05, 2018 - 13:52 PST
Investigating
We are investigating an issue that has caused some false site down alert to be triggered on some sites. Please note the issue is not impacting actual customer traffic only administrative alerts.

We will provide an update once we have more details.
Posted about 1 year ago. Mar 05, 2018 - 13:23 PST