Investigating server failure in New York City data center
Incident Report for Bigleaf Networks
Resolved
The affected system in the NYC datacenter has been restored.
Posted 10 months ago. Jun 28, 2018 - 15:17 PDT
Identified
We are currently investigating a hardware failure in our New York data center. Customers have failed over to redundant servers. We are actively working to optimize performance for those sites affected by this issue.
Posted 10 months ago. Jun 28, 2018 - 13:04 PDT
This incident affected: Gateway Cluster: New York, NY.