Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 20, 2025 - 22:00 PDT
Scheduled
Bigleaf will perform network maintenance:
Minor infrastructure maintenance on all U.S. gateway clusters: - Expect 10 seconds of packet loss for circuits in backup-only mode.
Customer router upgrades in our San Jose and Denver gateway clusters only: - Service interruption of up to 5 minutes.
If you're curious about the types of maintenance that we perform, please check out the Maintenance section of our SLA: http://www.bigleaf.net/sla. Please let us know if you have any questions or concerns.
Posted Mar 13, 2025 - 13:58 PDT
This scheduled maintenance affected: Gateway Cluster: Ashburn, VA, Gateway Cluster: Atlanta, GA, Gateway Cluster: Chicago, IL, Gateway Cluster: Dallas, TX, Gateway Cluster: Denver, CO, Gateway Cluster: Los Angeles, CA, Gateway Cluster: New York, NY, Gateway Cluster: San Jose, CA, and Gateway Cluster: Seattle, WA.