San Jose POP: Isolated Server Failure
Incident Report for Bigleaf Networks
Resolved
This incident has been resolved.
Posted Apr 25, 2022 - 10:16 PDT
Monitoring
Today, our redundant network experienced an isolated server failure within our San Jose (SJC) POP, from ~06:21 - 06:29 GMT. Customers connected through the affected server were automatically transitioned to their secondary POP, and reconnected back to their primary server once it was restored. Our engineering team was automatically alerted and began investigating the issue. As a precautionary measure, we are redistributing customers with primary tunnels on the affected server to other tunnel servers within the POP.

During this event, customers with primary tunnels on the affected server may have experienced a slight increase in latency and/or packet loss during the failure, and may experience a similar impact again when their tunnel is migrated to a new primary server.

Our engineering team is continuing to investigate root cause.
Posted Apr 24, 2022 - 12:58 PDT
This incident affected: Gateway Cluster: San Jose, CA.