Emergency Maintenance - Frankfurt, DE Gateway Cluster

Incident Report for Bigleaf Networks

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 14:41 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2025 - 13:35 PDT

Investigating

We will be undergoing emergency maintenance in our Frankfurt, DE Gateway Cluster.

Expected Impact:
Customers may experience additional latency during this time, and up to three 10-second packet loss events.

If you’re curious about the types of maintenance that we perform, feel free to check out the Maintenance section of our SLA here: http://www.bigleaf.net/sla . If you have any questions or concerns about this maintenance process, please let us know.
Posted Sep 11, 2025 - 13:07 PDT
This incident affected: Gateway Cluster: Frankfurt, DE.