Issues with circuit/site event notification emails
Incident Report for Bigleaf Networks
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 12:13 PDT
Monitoring
Our notification system is back online, and the current Amazon Web Services incident appears to be resolved. Our engineering team has verified that all pending alerts and email notifications have been sent. We will continue monitoring the issue.
Posted Jul 28, 2022 - 11:05 PDT
Identified
We are currently experiencing issues with our notification system for circuit and site events. It appears that this is due to an incident within Amazon Web Services, where this system is hosted. Notifications for issues may be delayed or not received.

Customer network traffic should not be affected, as all customer network traffic runs through our owned-and-operated Cloud Access Network. We will continue to investigate and provide an update this incident as it unfolds.
Posted Jul 28, 2022 - 10:45 PDT
This incident affected: Site and Circuit Alerts.