Congestion in the Eastern US
Incident Report for Bigleaf Networks
Resolved
We've continued to monitor the situation this morning, and it appears that the network issues have been resolved.
Posted 4 months ago. Jun 24, 2019 - 13:06 PDT
Monitoring
Since the route leak issue in Verizon's network occurred this morning, we've seen events on two other third-party networks that have affected various services for clients connecting through the Atlanta and NYC areas. Although these issues were not caused by Bigleaf, we have implemented several routing changes in order to avoid these networks and improve reachability. We're currently monitoring the situation to ensure that everything is resolved.
Posted 4 months ago. Jun 24, 2019 - 09:37 PDT
This incident affected: Gateway Cluster: Atlanta, GA and Gateway Cluster: New York, NY.