Gateway Cluster Issues
Incident Report for Bigleaf Networks
Resolved
This incident has been resolved.
Posted Oct 13, 2019 - 08:33 PDT
Monitoring
The issue has been resolved and our engineering team is monitoring the situation.
Posted Oct 13, 2019 - 07:59 PDT
Update
We are continuing to investigate this issue.
Posted Oct 13, 2019 - 07:44 PDT
Identified
We are observing gateway cluster issues in San Jose.

We are working to mitigate impact to customers connected to this region.
Posted Oct 13, 2019 - 07:26 PDT
This incident affected: Gateway Cluster: San Jose, CA.