Network Performance Issues - ATL
Incident Report for Bigleaf Networks
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 15:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2024 - 14:34 PDT
Update
We are now seeing the packet loss issues resolving in the ATL region. Our team is continuing to monitor.
Posted Apr 16, 2024 - 14:33 PDT
Investigating
We are currently investigating on-going packet loss on some circuits connected to our services in the ATL region.
Posted Apr 16, 2024 - 12:08 PDT
This incident affected: Gateway Cluster: Atlanta, GA.