Connectivity issue through certain carriers on the east coast of the US
Incident Report for Bigleaf Networks
Resolved
We were able to route most traffic around Verizon, and now the source of the BGP route leak in Verizon's network has been resolved. If you're curious on why an issue like this can cause such a global impact to multiple networks, you can read more technical detail here: https://en.wikipedia.org/wiki/BGP_hijacking. This issue should now be fully resolved, but we will continue to monitor the associated network paths carefully throughout the day.
Posted about 2 months ago. Jun 24, 2019 - 06:01 PDT
Identified
We've believe the issue affecting routing on the east coast is due to a problem with traffic passing through Verizon. Other major network operators are reporting the same issues, reportedly due to a BGP route leak from one of Verizon's customers. While Verizon isn't one of our upstream network providers, they are a major part of the global internet, so any issue with their network can cause an impact. We are working to route around their network where possible, but final resolution of the issue will likely be dependent on Verizon fixing the route leak. We'll provide further updates as appropriate.
Posted about 2 months ago. Jun 24, 2019 - 05:34 PDT
Investigating
We are currently investigating possible connectivity issues through some carriers in the east coast areas of the US. We don't yet know if this is specific to Bigleaf traffic, but will continue to investigate and provide an update soon.
Posted about 2 months ago. Jun 24, 2019 - 05:20 PDT
This incident affected: Gateway Cluster: Atlanta, GA, Gateway Cluster: Chicago, IL, and Gateway Cluster: New York, NY.