False upload latency alarms
Incident Report for Bigleaf Networks
Resolved
The issue of false latency alarms, which was caused by a time synchronization issue, has been identified and is gradually resolving itself. Some sites may continue to see false level 1 or 2 upload or download latency alarms in the next few hours as time synchronization completes. No impact to production traffic is expected.

We're sorry for the false alarms. We understand that accurate circuit alarms are very important to your business, and we're diligently working to improve our time synchronization infrastructure to ensure that such false alarms do not occur in the future.
Posted Mar 21, 2020 - 00:58 PDT
Investigating
We have detected upload-direction latency alarms for a subset of sites in multiple gateway clusters since 11:26pm Pacific time, but it appears that there is no actual additional latency on these circuits. Production traffic does not appear to be negatively impacted at this time. We're investigating the issue and plan to provide more information within an hour.
Posted Mar 20, 2020 - 23:45 PDT
This incident affected: Web Dashboard and Site and Circuit Alerts.