Backup-Only Circuits 'Down' in BCC

Incident Report for Bigleaf Networks

Resolved

This incident has been resolved.
Posted May 30, 2025 - 10:24 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 30, 2025 - 09:17 PDT

Identified

Bigleaf has identified an issue affecting some "Backup-Only" circuits where they cannot re-establish connectivity with the Bigleaf servers if the "Backup-Only" circuit goes offline.

A fix to this issue is currently being pushed out to resolve the issue.
Posted May 30, 2025 - 09:15 PDT
This incident affected: Gateway Cluster: Ashburn, VA, Gateway Cluster: Atlanta, GA, Gateway Cluster: Chicago, IL, Gateway Cluster: Dallas, TX, Gateway Cluster: Denver, CO, Gateway Cluster: Los Angeles, CA, Gateway Cluster: New York, NY, Gateway Cluster: San Jose, CA, Gateway Cluster: Seattle, WA, Web Dashboard, Gateway Cluster: Frankfurt, DE, Gateway Cluster: London, GB, Gateway Cluster: Amsterdam, NL, and Site and Circuit Alerts.