Web Dashboard unreachable
Incident Report for Bigleaf Networks
Resolved
We continue to see full stability of the affected systems (web dashboard, email alerts, phone system) and believe the incident is fully resolved. If you have any questions or concerns please contact our support team at 888-244-3133 or support@bigleaf.net.
Posted Dec 15, 2021 - 08:37 PST
Monitoring
According to our monitoring and other data, we believe that the issue has been resolved. We are continuing to monitor intensively and will provide any updates as appropriate.
Posted Dec 15, 2021 - 08:27 PST
Update
It appears that as of the last 20-30 minutes, our web dashboard and phone system have mostly recovered (though some people may still be experiencing intermittent issues connecting to the dashboard). We continue to investigate the issue and will provide updates as appropriate.
Posted Dec 15, 2021 - 08:15 PST
Update
Some of our technical support agents are having issues connecting to the phone system we use. If you're attempting to reach our support team and are having trouble getting through, please email the team at support@bigleaf.net.
Posted Dec 15, 2021 - 08:00 PST
Identified
We are currently investigating an issue with the reachability of our web dashboard (app.bigleaf.net). It appears this is due to an incident in Amazon Web Services where that is hosted. This will also impact email alerts that come from the dashboard. We don't believe customer network traffic is affected, as all customer network traffic runs through our owned-and-operated Cloud Access Network and we don't see any issues with that platform currently. We will continue to investigate and provide an update within the next hour.
Posted Dec 15, 2021 - 07:45 PST
This incident affected: Web App Dashboard and Site and Circuit Alerts.