Investigating connectivity issues in our Atlanta gateway cluster
Incident Report for Bigleaf Networks
Resolved
The issue has been resolved and traffic for all effected sites is now flowing through the primary gateway cluster. The root cause of the issue was determined to be a configuration error on a device in our Atlanta gateway cluster.
Posted about 1 year ago. Jun 08, 2018 - 09:40 PDT
Update
After further investigation, we have determined a configuration error on a device in our Atlanta gateway cluster as the root cause. The issue has been resolved and traffic for all effected sites is now flowing through the primary gateway cluster.
Posted about 1 year ago. Jun 08, 2018 - 09:36 PDT
Identified
We are investigating an event in our Atlanta gateway cluster beginning at 9:23am PDT. We will post additional updates as they become available. Clients in Atlanta have failed over to a secondary data centers. Clients should not experience any loss of connectivity but may experience slight increases in latency while failed over to alternative gateways.
Posted about 1 year ago. Jun 08, 2018 - 09:28 PDT
This incident affected: Gateway Cluster: Atlanta, GA.