Network Performance Issues - ATL

Incident Report for Bigleaf Networks

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 12:15 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2025 - 11:32 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 07, 2025 - 11:17 PDT

Investigating

We are currently investigating an issue impacting a small subset of sites in Atlanta where site and circuit status shows incorrect status of 'offline'.

Connectivity and traffic should be functioning as normal despite the alerts, but there may be some brief periods of packet loss while resolving the false alerting issues.
Posted Jul 07, 2025 - 11:00 PDT
This incident affected: Web Dashboard and Site and Circuit Alerts.