Reachability problems for certain domains such as ADP and advisorcompass.
Incident Report for Bigleaf Networks
Resolved
We've resolved the reachability problems. From 9am to 12pm Central time, a few websites reachable through a direct peering route were being blackholed inadvertently. Avoiding that peering route resolved the issue. We'll follow up to ensure permanent resolution.
Posted Jun 18, 2024 - 10:31 PDT
Update
We've implemented a workaround and are evaluating the results of it.
Posted Jun 18, 2024 - 09:50 PDT
Investigating
We are currently investigating reachability problems to certain websites such as ADP and advisorcompass.
Posted Jun 18, 2024 - 09:20 PDT
This incident affected: Gateway Cluster: Dallas, TX, Gateway Cluster: Denver, CO, and Gateway Cluster: New York, NY.