Network Performance Issues - ATL/NYC

Incident Report for Bigleaf Networks

Resolved

This incident has been resolved.
Posted Sep 10, 2024 - 13:03 PDT

Monitoring

A fix has been implemented and we are monitoring results
Posted Sep 10, 2024 - 12:04 PDT

Update

We are continuing to investigate this issue.
Posted Sep 10, 2024 - 10:30 PDT

Investigating

Bigleaf is currently investigating issues with Network Performance in our ATL and NYC regions.

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Sep 10, 2024 - 09:29 PDT
This incident affected: Gateway Cluster: Atlanta, GA and Gateway Cluster: New York, NY.