Network Performance Issues - LAX

Incident Report for Bigleaf Networks

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 15:08 PST

Monitoring

A small subset of customers served out of our Los Angeles PoP may have experienced one minute of service interruption or missing performance metrics between 11:02am and 11:05am PST after an emergency change was made to avoid an upstream provider with congestion issues.

We are continuing to monitor network performance after these changes, and all connectivity in this region should be performing as expected.
Posted Dec 04, 2025 - 11:31 PST
This incident affected: Gateway Cluster: Los Angeles, CA.