Urgent Maintenance
Incident Report for Bigleaf Networks
Resolved
We have successfully deployed the fix and are closing this maintenance window.
Posted 11 days ago. Sep 12, 2019 - 16:00 PDT
Identified
We will be performing an urgent maintenance window shortly in response to an identified issue affecting a small subset of customers. Impacted customers may experience brief incidents of packet loss during the window lasting up to 10 seconds each.
Posted 11 days ago. Sep 12, 2019 - 15:13 PDT
This incident affected: Gateway Cluster: Los Angeles, CA and Gateway Cluster: New York, NY.