Site and circuit alert emails delayed
Incident Report for Bigleaf Networks
Resolved
We have identified the root cause and deployed a fix for the problem. All site and circuit alerts should now be sent out successfully.
Posted Dec 31, 2024 - 17:49 PST
Investigating
We've found a problem with site and circuit alert emails from your Bigleaf service. These alerts have been delayed for the last 40 minutes.

Production traffic is not impacted. We plan to provide an update on this incident within an hour.
Posted Dec 31, 2024 - 16:41 PST
This incident affected: Site and Circuit Alerts.