Site down alerts
Incident Report for Bigleaf Networks
Resolved
We've identified the root cause of the false alerts. They were sent from 11:20PM to 2:40AM last night, so any alerts outside of that window are valid, and no further false alerts are expected. The issue was caused by a resource issue with a routine monthly reporting process. Our engineers are working on a permanent resolution, which will be in place by the next time the process needs to run.
Posted over 1 year ago. Jun 04, 2018 - 11:39 PDT
Investigating
We are currently investigating a temporary issue that occurred last night that apparently sent false "site down" alerts to some customers. Customer traffic was not affected.
Posted over 1 year ago. Jun 04, 2018 - 10:15 PDT
This incident affected: Web App Dashboard.