Bigleaf Alert Emails

Incident Report for Bigleaf Networks

Resolved

This incident has been resolved.
Posted Jun 24, 2025 - 14:42 PDT

Update

We are continuing to monitor for further issues and implemented a temporary change while working towards a permanent fix.

Current Impact:

- To reduce immediate impact, only HIGH or SITE DOWN severity alert emails will be sent as expected.

- Alert severity of MEDIUM or LOW will not receive an email alert at this time despite any user configurations.

- Any and all alerts are being displayed correctly on the Site and Alerts sections of the Bigleaf Cloud Connect Dashboard.
Posted Jun 20, 2025 - 15:24 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2025 - 13:27 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 20, 2025 - 13:12 PDT

Investigating

We are currently investigating an issue as ALL Bigleaf alert emails are not being sent from the Bigleaf Cloud Connect dashboard. This includes StatusPage updates.
Posted Jun 20, 2025 - 12:50 PDT
This incident affected: Site and Circuit Alerts.