Gateway Cluster Issues
Incident Report for Bigleaf Networks
Resolved
This incident has been resolved.
Posted Oct 09, 2019 - 18:56 PDT
Monitoring
The issue has been resolved and our engineering team is monitoring the situation.
Posted Oct 09, 2019 - 18:24 PDT
Investigating
We are observing gateway cluster issues in San Jose.

We are working to mitigate impact to customers connected to this region.
Posted Oct 09, 2019 - 18:14 PDT
This incident affected: Gateway Cluster: San Jose, CA.