Reachability problems for certain domains such as ADP
Incident Report for Bigleaf Networks
Resolved
We've resolved all known reachability problems. If you are experiencing any access issues, or have questions, please don't hesitate to reach out to Bigleaf Support!
Posted Jun 21, 2024 - 11:14 PDT
Identified
ADP reachability is restored. We're continuing to investigate other potential reachability issues.
Posted Jun 21, 2024 - 10:20 PDT
Investigating
We’re currently investigating reachability problems to certain websites such as ADP.
Posted Jun 21, 2024 - 09:03 PDT
This incident affected: Gateway Cluster: San Jose, CA and Gateway Cluster: Seattle, WA.