Web dashboard errors and delayed alerts
Incident Report for Bigleaf Networks
Resolved
The problem has been resolved. The Bigleaf web dashboard was experiencing latency and errors from 11:33 to 11:53am Pacific time, when certain graphs failed to load. This issue did not affect customer network traffic, it was solely an issue with the management and alerting system. During that time, no configuration changes were possible, and no email alerts were received for circuit issues. We are sorry for any inconvenience this caused for you. We understand the network visibility and alerting are important for your business. We’ve isolated the root cause and have taken steps to prevent this problem from happening in the future.
Posted May 15, 2020 - 12:12 PDT
Investigating
The Bigleaf web dashboard at app.bigleaf.net is currently experiencing latency and errors. This issue is not affecting customer network traffic, it's solely an issue with the management and alerting system. Until the issue is resolved, no configuration changes are possible, and no email alerts will be received for circuit issues. We apologize for any inconvenience this is causing for you, and our teams are working hard to resolve the issue as quickly as possible. We will provide an update within the next hour.
Posted May 15, 2020 - 11:50 PDT
This incident affected: Web App Dashboard and Site and Circuit Alerts.