NYC Gateway Cluster: Brief Network Connectivity Disruption
Incident Report for Bigleaf Networks
Resolved
This incident has been resolved.
Posted May 10, 2023 - 17:34 PDT
Monitoring
Earlier today, from approximately 11:37 AM - 11:46 AM PT (18:37 - 18:46 UTC), our New York POP experienced a brief network connectivity disruption. During this event, a subset of customers may have experienced a brief increase in latency, jitter, packet loss while their service automatically rerouted traffic to their Backup POP. Affected customers automatically transferred their traffic back to NYC shortly after.

We believe the issue has been resolved, however our Engineering team will continue to monitor for any additional anomalies.
Posted May 10, 2023 - 14:15 PDT
This incident affected: Gateway Cluster: New York, NY.