Limited Network Outage
Incident Report for Bigleaf Networks
Resolved
All sites effected by today's outage have been fully restored. We will be sending a followup email to all effected customers with details of the incident and how we will mitigate the issue from reoccurring in the future.
Posted over 1 year ago. Jun 20, 2018 - 12:59 PDT
Monitoring
We have deployed a software fix to resolve the connectivity issue effecting a limited number of client sites. Connectivity for all effected sites should be fully restored at this time. If you are continuing to experience issues, please contact our support team at 888-244-3133, option 1.
Posted over 1 year ago. Jun 20, 2018 - 11:23 PDT
Update
We are in the process of pushing out a fix to resolve the connectivity issue to a limited number of client sites. We will provide another update within the next 15 minutes.
Posted over 1 year ago. Jun 20, 2018 - 10:57 PDT
Identified
We have identified the issue effecting connectivity to a limited number of client sites. We are working on a fix and will provide another update in the next 15 minutes.
Posted over 1 year ago. Jun 20, 2018 - 10:55 PDT
Investigating
We are currently investigating a network outage affecting a limited number of sites. We will provide an update as more information is available.
Posted over 1 year ago. Jun 20, 2018 - 10:41 PDT
This incident affected: Gateway Cluster: Atlanta, GA, Gateway Cluster: Chicago, IL, Gateway Cluster: Dallas, TX, Gateway Cluster: Los Angeles, CA, Gateway Cluster: New York, NY, Gateway Cluster: Seattle, WA, and Web App Dashboard.