Packet loss due to an upstream carrier issue
Incident Report for Bigleaf Networks
Resolved
A temporary upstream carrier issue in the New York City gateway cluster caused packet loss for a subset of customers there. We mitigated the effects of the problem, the network has been stable for the past hour, and no further impact is expected.
Posted Sep 17, 2020 - 09:41 PDT
Monitoring
Packet loss on an upstream carrier circuit in our New York City Gateway Cluster began around 7AM Pacific time. A subset of customer circuits in the area were affected by this issue. We have mitigated the effects of the problem, and traffic should return to normal over the next few minutes. We're continuing to monitor the situation to ensure resolution.
Posted Sep 17, 2020 - 08:19 PDT
This incident affected: Gateway Cluster: New York, NY.