False Site Down Alarms
Incident Report for Bigleaf Networks
Resolved
We experienced issues ingesting metrics from 2:09 to 2:15 PM PDT that may have generated false site down alarms. A fix has been implemented and services have resumed normal operation.

This incident has been resolved.
Posted 14 days ago. Oct 04, 2019 - 14:48 PDT
Monitoring
We are observing our monitoring system generating false site down alarms.

The issue has been resolved and our engineering team is monitoring the situation.
Posted 14 days ago. Oct 04, 2019 - 14:18 PDT
This incident affected: Gateway Cluster: Atlanta, GA, Gateway Cluster: Chicago, IL, Gateway Cluster: Dallas, TX, Gateway Cluster: Los Angeles, CA, Gateway Cluster: New York, NY, Gateway Cluster: Seattle, WA, Web App Dashboard, Gateway Cluster: Frankfurt, DE, Gateway Cluster: London, GB, Gateway Cluster: Amsterdam, NL, and Gateway Cluster: San Jose, CA.