Bigleaf Support Line Issues
Resolved
Our phone service provider has resolved the issue and inbound call service is functioning normally. We apologize for any inconvenience.
Posted Jan 22, 2025 - 18:42 PST
Monitoring
Our Bigleaf team is continuing to monitor an on-going issue with inbound call routing, but at this time we are only seeing some intermittent problems reaching Bigleaf via our (888) 244-3133 and (503) 985-8298 numbers.
Posted Jan 22, 2025 - 16:56 PST
Investigating
We are experiencing some issues with our phone system provider that may cause difficulty in contacting Bigleaf Technical Support. Inbound calls to our main phone numbers at (888) 244-3133 and (503) 985-8298 may be affected.
If you are experiencing this, please email our Support team at support@bigleaf.net. Our team is monitoring the emails, ticket requests, and voicemails. If you are experiencing an urgent issue please contact us immediately via email and we will contact you as soon as possible.
Future updates will be posted here.
Thanks for your patience!
Posted Jan 22, 2025 - 11:08 PST
This incident affected: Gateway Cluster: Ashburn, VA, Gateway Cluster: Atlanta, GA, Gateway Cluster: Chicago, IL, Gateway Cluster: Dallas, TX, Gateway Cluster: Denver, CO, Gateway Cluster: Los Angeles, CA, Gateway Cluster: New York, NY, Gateway Cluster: San Jose, CA, Gateway Cluster: Seattle, WA, Web Dashboard, Gateway Cluster: Frankfurt, DE, Gateway Cluster: London, GB, Gateway Cluster: Amsterdam, NL, Site and Circuit Alerts, and Other.