Connectivity issue through certain carriers in the US
Incident Report for Bigleaf Networks
Resolved
According to customer reports and data, we believe the issue is with traffic passing through AT&T. The issues are ongoing. As this is occurring outside of the Bigleaf network, there are no actions we can take to mitigate the issues. Customers with AT&T circuits may be impacted for the duration. If there are any further developments, we will provide additional updates.
Posted Dec 03, 2019 - 16:16 PST
Identified
There is a continuing issue affecting some U.S. routes. We believe the issue is due to a problem with traffic passing through a specific major carrier. While this carrier isn't one of our upstream network providers, they are a major part of the global internet, so any issue with their network can cause an impact. We are working to route around their network where possible, but final resolution of the issue will likely be dependent on the carrier fixing the issues. We'll provide further updates as appropriate.
Posted Dec 03, 2019 - 15:39 PST
Investigating
We are currently investigating possible connectivity issues through some carriers in the US. We don't yet know if this is specific to Bigleaf traffic, but will continue to investigate and provide an update soon.
Posted Dec 03, 2019 - 14:57 PST
This incident affected: Gateway Cluster: Atlanta, GA, Gateway Cluster: Chicago, IL, Gateway Cluster: Dallas, TX, Gateway Cluster: Los Angeles, CA, Gateway Cluster: New York, NY, Gateway Cluster: San Jose, CA, and Gateway Cluster: Seattle, WA.