Web Dashboard - Missing Metrics
Incident Report for Bigleaf Networks
Resolved
We have resolved the issue where sites are missing metrics on the Web Dasboard.
Posted Apr 01, 2021 - 11:02 PDT
Monitoring
The fix has been deployed and we are monitoring.
Posted Apr 01, 2021 - 10:00 PDT
Identified
We have identified the issue where sites are missing metrics on the Web Dasboard and working on a fix to resolve.
Posted Apr 01, 2021 - 09:13 PDT
Investigating
We are currently investigating an issue where sites are missing metrics on the Web Dasboard.
Posted Apr 01, 2021 - 08:47 PDT
This incident affected: Web App Dashboard.